Menu
Last Year: The Nightmare
Last Year: The Nightmare
Date de parution: 2018. décembre 18. (PC)
Sys. Reqs.: Low (22/42)
Popularité: ~240# ■
Genre: Action, Survival horror
Développeur: Elastic Games
Éditeur: Elastic Games
iThere are only official system requirements on the site which are released by developers or an official publisher.
Configuration minimale:
Configuration recommandée:
CPU:
Intel Pentium G4500 / AMD A10-7870K
CPU:
Intel Core i3-4170 / AMD Ryzen 3 1300X
RAM:
6 GB RAM
RAM:
8 GB RAM
GPU:
GeForce GT 630 or equivalent
GPU:
GeForce GTX 760 or equivalent
OS:
(Windows 7, 64-bit) https://systemreqs.com/fr/
OS:
(Windows 7, 64-bit)
Store:
20 GB
Store:
20 GB
Réseau:
Broadband Internet connection
Réseau:
Broadband Internet connection
Comparison:
Compare the system requirements with a configuration added by you.
Base de données


Lite versions: