Menu
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Facebook profile
LEGO Harry Potter: Years 1-4
LEGO Harry Potter: Years 1-4
Data lansării: 2010. iunie 29. (PC)
Sys. Reqs.: Very low (2)
Popularitate: ~1040# ■
Értékelések átlaga: 8.6
Gen: Action, Adventure
Producător: TT Games
Distribuitor: Warner Bros. Interactive Entertainment
iThere are only official system requirements on the site which are released by developers or an official publisher.
Cerinţe minime de sistem:
Cerinţe de sistem recomandate:
CPU:
Intel P4 1.8 GHz/AMD Athlon XP 2200+
CPU:
Intel Core 2 Duo/AMD Athlon 64, 2.8GHz
RAM:
512 MB RAM
RAM:
2 GB RAM
GPU:
ATI X1300/NVIDIA GeForce FX 5800 (256 MB RAM)
GPU:
ATI HD 2900/NVIDIA GeForce 8800
OS:
Windows XP/Vista http://systemreqs.com/ro/
OS:
Windows XP/Vista
Sunet:
100% DirectX®9.0c compatible audio device
Sunet:
100% DirectX®9.0c compatible audio device
Periferic: Keyboard; Xbox 360 Controller for Windows supported
Comparison:
Compare the system requirements with a configuration added by you.
Mai multe asemănătoare:
Grand Theft Auto Vice CityResident Evil 7 biohazardUnturnedThe Amazing Spider-ManHomefront: The RevolutionFar Cry 4Assassin's Creed: RevelationsArizona Sunshine
Bază de date