Menu
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Facebook profile
The Technomancer
The Technomancer
リリース日: 2016. 6月 28. (PC)
Sys. Reqs.: Average (36)
人気: ~570# ■
ジャンル: Action, Role-playing game
開発元: Spiders Studios
パブリッシャー: Focus Home Interactive
©© 2016 Spiders Studios and Focus Home Interactive. THE TECHNOMANCER is developed by Spiders Studios and published by Focus Home Interactive. THE TECHNOMANCER and its logo are trademarks or registered trademarks of Spiders Studios. All other trademarks or registered trademarks belong to their respective owners. All rights reserved.
iThere are only official system requirements on the site which are released by developers or an official publisher.
最小システム要件:
CPU:
AMD FX-4100 X4 (3,6 GHz)/Intel Core i5-2500 (3,3 GHz)
RAM:
4 GB RAM
GPU:
1 GB, DirectX 11, AMD Radeon HD 6950/NVIDIA GeForce GTX 560
DX:
Version 11
OS:
Windows 7 / 8 / 10 (64-bit versions only) http://systemreqs.com/jp/
Store:
11 GB available space
サウンドカード:
DirectX compatible
注: Internet connection required for game activation
Comparison:
Compare the system requirements with a configuration added by you.
類似したアイテム:
Mount & Blade II: BannerlordDarksiders IIXanadu NextConan ExilesDC Universe OnlineDarksidersDead IslandMass Effect 3
データベース