Menu
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Facebook profile
Spellsworn
Spellsworn
リリース日: 2015. 10月 31. (PC)
Sys. Reqs.: Low (14)
人気: ~4590# ■
ジャンル: Action
開発元: Frogsong Studios
パブリッシャー: Frogsong Studios
©© 2015 Frogsong Studios AB
iThere are only official system requirements on the site which are released by developers or an official publisher.
最小システム要件:
CPU:
Dual core from Intel or AMD at 2.8 GHz
RAM:
4 GB RAM
GPU:
nVidia GeForce 8600/9600GT, ATI/AMD Radeon HD2600/3600
DX:
Version 9.0c
OS:
Windows 7 http://systemreqs.com/jp/
Store:
3 GB available space
サウンドカード:
DirectX Compatible
ネットワーク:
Broadband Internet connection
Comparison:
Compare the system requirements with a configuration added by you.
類似したアイテム:
Space Hulk: DeathwingAssassin’s Creed: Liberation HDMirror's Edge: CatalystSniper: Ghost Warrior 3ELEXDishonored 2Sniper: Ghost WarriorCrossout
データベース