Menu
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Facebook profile
Scooby-Doo First Frights
Scooby-Doo First Frights
リリース日: 2011. 12月 12. (PC)
人気: ~1410# ■
Értékelések átlaga: 8.3
iThere are only official system requirements on the site which are released by developers or an official publisher.
最小システム要件:
CPU:
Pentium 4 2.0GHz processor or faster.
RAM:
512 MB
GPU:
Video Card NVIDIA GeForce 6200/ATI Radeon 9600 with 256MB
OS:
Windows: XP, Vista, 7 http://systemreqs.com/jp/
Store:
To install ~ 3 GB 1.5 GB after installation
Unfortunately, making a comparison is not available temporarily. :(
類似したアイテム:
Train Simulator 2016VirginiaSystem Shock (2017)Alpha ProtocolDOOM (2016)Seasons after FallStreet Racing SyndicateThe Long Dark
データベース