Menu
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Facebook profile
Overlord: Fellowship of Evil
Overlord: Fellowship of Evil
リリース日: 2015. 10月 20. (PC)
Sys. Reqs.: Low (15)
人気: ~1610# ■
ジャンル: Action, Adventure
開発元: Codemasters
パブリッシャー: Codemasters
©© 2015 The Codemasters Software Company Limited (Codemasters). All rights reserved.
iThere are only official system requirements on the site which are released by developers or an official publisher.
最小システム要件:
推奨動作環境:
CPU:
Intel Core 2 Duo E4600 or AMD Athlon x2 5400+
CPU:
AMD FX Series or Intel Core i5 Series
RAM:
2 GB RAM
RAM:
4 GB RAM
GPU:
AMD HD4870 or Nvidia GTX280
GPU:
AMD R9 270 or Nvidia GTX660
OS:
Windows Vista, Windows 7 or Windows 8 http://systemreqs.com/jp/
OS:
Windows Vista, Windows 7 or Windows 8
Store:
4 GB available space
Store:
4 GB available space
サウンドカード:
DirectX Compatible soundcard
サウンドカード:
Direct X compatible soundcard
ネットワーク:
Broadband Internet connection
Comparison:
Compare the system requirements with a configuration added by you.
類似したアイテム:
Rise of the Tomb RaiderWatch Dogs 2Mirror's Edge: CatalystFar Cry 3Far Cry PrimalAssassin's Creed UnityGrand Theft Auto IVGrand Theft Auto V
データベース