Menu
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Facebook profile
Wallace & Gromit Episode 1: Fright of the Bumblebees
Wallace & Gromit Episode 1: Fright of the Bumblebees
發售日: 2009. 三月 24. (PC)
聲望: ~3820# ■
Értékelések átlaga: 8.3
iThere are only official system requirements on the site which are released by developers or an official publisher.
最低系统需求:
推荐配置要求:
CPU:
2.0 Ghz or better
CPU:
3 GHz Pentium® 4 or equivalent
RAM:
512 MB RAM
RAM:
1GB
GPU:
64 MB DirectX® 8.1 compliant video card
GPU:
128 MB DirectX® 8.1 compliant video card
DX:
DirectX® Version 9.0c or better (DirectX updater included)
DX:
DirectX® Version 9.0c or better (DirectX updater included)
OS:
Microsoft® Windows® XP/Vista http://systemreqs.com/cn/
OS:
Microsoft® Windows® XP/Vista
Store:
310 MB
Store:
310 MB
声音:
DirectX® 8.1 sound device
声音:
DirectX® 8.1 sound device
外部设备: Controller Support: Yes
Unfortunately, making a comparison is not available temporarily. :(
相似:
Age of Empires II - Age of KingsArcania: Gothic 4City Car DrivingGarry's ModGTR 2 - FIA GT Racing GameStar Wars - Knights of the Old RepublicUnreal Tournament 2004Crysis
数据库